Site down...?
12-09-2011, 03:23 AM,
#1
Site down...?
This morning around 2:45 AM I noticed the site was down and the following error code was showing:

[Image: haleyfanssharkspaceelev.jpg]

A search indicated this was a problem with my (web)host regarding the amount of storage. I contacted them by "chat" to report the problem. They asked me to open a support ticket. I replied, "So you're not actually tech support but some sort of answering service?" They replied they were unable to replicate the problem. I then checked and saw the site was back up. When I acknowledged that, they said there had been some sort of problem with the temporary files.

I'm happy the site is back up. But please let know here if you have ever experienced similar problems accessing HaleyFans.com. Cite the time and date if possible.

Thanks,

Miguel


Reply
12-09-2011, 05:20 AM,
#2
RE: Site down...?
I got the same message around the same time that you did.
Reply
12-09-2011, 02:40 PM,
#3
RE: Site down...?
I have never gotten the message, the when you have to worry about is when you have been banned from the site.LOL
Reply
12-11-2011, 11:10 PM, (This post was last modified: 12-11-2011, 11:12 PM by john.)
#4
RE: Site down...?
At 10 pm Forum time I got this type of error msg when I tried to access boards from the front screen. I got here by using the search function.

ETA: tried a couple of times from the main screen. Still getting error but I could search my way here (10:10)

ETA2: Also able to get here by clicking on last msg for thread on the main screen.
Reply
12-12-2011, 12:09 AM,
#5
RE: Site down...?
Thanks for the info, John.

I came across the error message at 11:45 pm tonight. I immediately contacted tech support and it took them about 15 minutes to resolve it (much longer than the other day). They said the tmp file was full and they had "fixed" it. I asked if the problem was likely to occur again soon and they said "no." (fingers crossed).



Reply
12-12-2011, 01:13 AM,
#6
RE: Site down...?
Yes I got that message for the first time.
Reply
12-22-2011, 10:52 AM, (This post was last modified: 12-22-2011, 10:54 AM by Miguel.)
#7
RE: Site down...?
This morning, about 10:15 AM, I created a new post. When I went to save it, the connection timed out and I was presented with an Internal Server Error 500 message. This is a generic message that something is wrong on the server (the remote computer that serves up the site).

It took about six minutes for the host to fix. When I asked what went wrong, I received a non-reply reply:

[Image: haleyfanseleven2service.jpg]
Reply
12-22-2011, 12:26 PM,
#8
RE: Site down...?
Thank you Miguel, one more time for making sure that we all have access to this site and that we can keep constant contact with the updates and with Haley's progress.
Reply
01-03-2012, 10:06 AM, (This post was last modified: 01-03-2012, 10:15 AM by Miguel.)
#9
RE: Site down...?
Site was down today just before 10 AM (not sure how long):

[Image: eleven22012.jpg]


This host acquired the accounts of the host I originally bought hosting from. They have a good reputation but seem to have problems with the accounts they acquired. I paid for one year of hosting in advance and I think that year is up in March. I don't want to go through the pain of moving my sites but I will if their reliability doesn't improve.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)