Board Acting Weird?
04-11-2012, 01:23 PM,
#11
RE: Board Acting Weird?
(04-11-2012, 09:57 AM)Miguel Wrote: I'm not sure about that. But if they are correct it should rectify itself and begin functioning properly (accessing only one of the databases) soon.

Yeah I kept clearing my cache and in fact I deleted all my cookies for your site but it kept showing me the same thing. I even tried private browsing, but it didn't matter what I did. In other words, it was showing me an older database, instead of the earlier current database in which I had did my earlier posts. Anyway, I see what happened now and it makes sense relative to what I saw yesterday.




Reply
04-11-2012, 01:28 PM,
#12
RE: Board Acting Weird?
The only thing I've noticed is that after I read all the new posts, it still says there are new posts to see. So I have to go back to it so it looks like I read it again. Either that or I just click "mark all threads read"
Reply
05-12-2012, 10:28 AM, (This post was last modified: 05-12-2012, 10:31 AM by john.)
#13
RE: Board Acting Weird?
A little erratic today. I've gotten an error message a few times while trying to assess a thread.


ADD: Different but I got this below the upload of this post:

Quote:MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
0 -
Query:
[READ] Unable to connect to MySQL server
(with a red bar above it)

Add#2-
Then when I tried to post the edit (the first time) I got an error page that had MyBB logo and this message:
Quote:MyBB SQL Error
MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1040 - Too many connections
Query:
[READ] Unable to connect to MySQL server
Please contact the MyBB Group for support.
Reply
05-13-2012, 12:02 AM,
#14
RE: Board Acting Weird?
Site's up now. I didn't do anything. Think the MyBB error messages were related to trouble accessing the SQL database. Host apparently resolved it. Let me know if it persists.
Reply
05-13-2012, 10:48 AM,
#15
RE: Board Acting Weird?
I kept getting that message last night too
Reply
05-13-2012, 01:18 PM,
#16
RE: Board Acting Weird?
I'm getting it now on some topics/links
Reply
05-13-2012, 03:41 PM,
#17
RE: Board Acting Weird?
(05-13-2012, 01:18 PM)Miguel Wrote: I'm getting it now on some topics/links

I got it 3 times last night and a a few more today.
Reply
05-13-2012, 03:47 PM, (This post was last modified: 05-13-2012, 03:48 PM by Miguel.)
#18
RE: Board Acting Weird?
I put in a support ticket with my host and then busied myself doing other things. I came back an hour and a half later to find a response asking "Which site?" I responded with the name of the site and pointed out I had included it in the subject heading of my original message.

Once I responded again, they were pretty quick in resolving the problem. Or so it seems at the moment.
Reply
05-13-2012, 03:59 PM,
#19
RE: Board Acting Weird?
(05-13-2012, 03:47 PM)Miguel Wrote: I put in a support ticket with my host and then busied myself doing other things. I came back an hour and a half later to find a response asking "Which site?" I responded with the name of the site and pointed out I had included it in the subject heading of my original message.
Once I responded again, they were pretty quick in resolving the problem. Or so it seems at the moment.

Oh, so not a good sign! Don't cha hate it when that happens?
Reply
05-13-2012, 08:41 PM, (This post was last modified: 05-13-2012, 08:42 PM by alpha7388.)
#20
RE: Board Acting Weird?
recently I get a SQL error page with reason: too many users when I hit view new posts or this days posts
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)